Do góry

Imac - problem z airport'em

Temat zamknięty
Olaff81
116 34
Olaff81 116 34
04.11.2010, 23:41

Witam.

Od tygodnia jestem szczesliwym posiadaczem iMac '27 jednak do pelni szczescia brakuje mi plynnego lacza :/
Po zakupie zainstalowany byl OS 10.6.2 ale zrobilem update do 10.6.4 i zaczal sie problem.
Maczek gubi polaczenie, czasem nie laduje strony przy calkiem przyzwoitym zasiegu itp ... ogolnie kleska, nie uzywam go do netu w ogole. W pokoju mam jeszcze 2 inne kompy (pc) ktore ciagna net z WiFi i nie ma problemu.
Ktos ma jakis sposob na skonfigurowanie go, lub skonfigurowanie router'a (choc wydaje mi sie ze z routerem ok, bo na poczatku nie bylo problemu) pod niego?

pozdr.
Olaff

iwo
6 416
iwo 6 416
#104.11.2010, 23:45

google wpisz nazwe routera + mac i wywali cie na ktores macowske forum

Olaff81
116 34
Olaff81 116 34
#204.11.2010, 23:51

probowalem szukac ogolnie o problemie z airport'em po update do 10.6.4, ale moze to jest mysl...
jutro sprobuje, thx

whateverman
302
#304.11.2010, 23:56

czesc,
Napisz jakiego uzywasz routera

Olaff81
116 34
Olaff81 116 34
#405.11.2010, 00:05

Thomson Gateway

Product Name: TG585 v7

Software Release: 8.2.23.0

kama79_79
Glasgow
22 790
#505.11.2010, 00:09

To sprawdz czy jest kompatybilny z iMac:D

Olaff81
116 34
Olaff81 116 34
#605.11.2010, 00:13

jest bo przed update'm ladnie smigal ... prawie 1GB ponizej godzinki (tyle wazyla ta nieszczesna instalka do OS 10.6.4)

iwo
6 416
iwo 6 416
#705.11.2010, 00:25
Scott_David
4 693
Scott_David 4 693
#805.11.2010, 00:32

To chyba masz neta z PlusNet? Ja mialem z tym rouerem problem nawet z win 7... Zrobilem jego update i teraz jest ok. Ale przedtem byl problem zwiazany z jego zabezpieczeniami i mnie wywalalo z neta. Moze to wlasnie problem a nie to ze masz osX. Na kompach z Win Xp wszystko dzialalo normalnie.

Olaff81
116 34
Olaff81 116 34
#905.11.2010, 00:40

dzieki Iwo - te metody (dokladnie z tej dyskusji) przerabialem ze 2 dni temu ;) Sporo ludzi ma z tym problem i sporo jest roznych metod, niektore ludziom pomagaja, ja jeszcze nie trafilem na moja.

Scott_David - net mam z BE (static IP) - laczylem sie z routerem dzis i wyglada ze jest ok, choc ja nie jestem specjalnie mocny z IT stad moje pytanie na forum.

Dzis odpadam, ale z checia przyjme garsc nowych rad na jutrzejsze zmagania, a jesli nie pomoze i to w sobote kupuje ... KABEL :)

cropas
5 528
cropas 5 528
#1005.11.2010, 05:55

zeby wykluczyc problem airportu sproboj poprzewalac troche plikow pomiedzy makiem a pc.

cropas
5 528
cropas 5 528
#1105.11.2010, 11:01

lada moment wychodzi 10.6.6 choc nie pokladalbym w niej nadziei na naprawe bo normalnej sytuacji airport dziala

  • Strona
  • 1

Katalog firm