Do góry

problem z polaczeniem

Temat zamknięty
envi
656
envi 656
22.12.2008, 10:14

hej, mam problem z polaczeniem z siecia. Do tej pory nie mialam zadnego problemu z polaczeniem - mam siec bezprzewodowa, i zawsze w okienku polaczen wyskakiwalo kilka dostepnych gdzie moglam sie podlaczyc. A od wczoraj wyswietla sie ze nie ma zadnej dostepnej sieci w zasiegu mojego PC (co jest niemozliwe). Nie wiem jak to sie stalo - bo ja nic na pewno nie zmienialam w ustawieniach swojego komputera. Czy ktos mi moze tak zdalnie powiedziec co jest tego przyczyna?? i ew. pomoc rozwiazac moj problem???
PS> Jestem zupelnie lub prawie zupelnie zielona jesli chodzi o sprawy techniczno softwarowe, wiec prosze metoda lopatologiczna i najprosciej jak sie da...

jankes
1 647
jankes 1 647
#122.12.2008, 10:52

Sprawdz sobie na poczatek czy aby na pewno przez przypadek nie wylaczylas swojej karty sieciowej.

envi
656
envi 656
#222.12.2008, 11:37

chodzi o to czy mam sygnal wi fi wlaczony?? to jest ok, nie wiem w jaki inny sposob sprawdzic czy mi karta sieciowa dziala??

jankes
1 647
jankes 1 647
#322.12.2008, 11:48

Najlepiej to kliknac na START pozniej RUN wpisac CMD
nastepnie nalezy wpisac ping 127.0.0.1
i zobaczyc czy odpowiada karta sieciowa czy przesyla i odbiera pakiety a czy moze nie ma odpowiedzi
a tak przy okazji jak net nie dziala to jak na emito piszesz??? ;-)

envi
656
envi 656
#422.12.2008, 12:17

narazie pisze z pracy, podany sposob dopiero moge sprawdzic wieczorem w domu... zobacze co bedzie...

envi
656
envi 656
#522.12.2008, 12:40

hmm...wlasnei sobie uswiadomilam ze nie kojarze zebym widziala po wciscnieciu Start jakies Run u siebie - wiec jesli mozna to po prosze bardziej szczegolowo.
Dodam tylko tego laptopa mam dopiero tydzien wiec dziwne zeby nagle sie cos po prostu samo z siebie zepsulo...anyway chyba udam sie z nim do sklepu po prostu.

Polonus
Admin grupy
7 734
Polonus 7 734
#623.12.2008, 01:27

@ envi - jeśli jeszcze nie byłaś w sklepie z tym laptopem, to spróbuj przetestować coś takiego:

1) Znajdź na klawiaturze klawisz z symbolem flagi Windows i go naciśnij - przytrzymaj
2) Przytrzymując w/w klawisz naciśnij klawisz: R
3) Otworzy się malutkie okienko, w którym wpiszesz z klawiatury: cmd
4) Teraz otworzy się większe okienko z czarnym tłem, a w nim wpisz: ipconfig/all
5) Sprawdź, czy w wyświetlonej konfiguracji bezprzewodowej karty sieciowej (Wireless) masz wpisane konkretne wartości cyfrowe, a nie same zera:
- Adres IP
- Maska podsieci
- Brama domyślna
- Serwer DHCP
- Serwer DNS

BTW - na przyszłość... zakładając taki Temat opisz dokładniej konfigurację sprzętowo-programową swojego komputera (model laptopa, wersja Windows), także Temat powinien być nazwany bardziej konkretne, np.

"Problem z siecią bezprzewodową w laptopie"...

IMHO - mogłaś sobie wyłączyć antenę od karty bezprzewodowej przypadkowym naciśnięciem kombinacji 2 klawiszy, co jest w miarę częstym przypadkiem "awarii sieci bezprzewodowej" w laptopach :) więc znając model laptopa i wersję Windows można zaproponować jakąś "bardziej konkretną pomoc"...

Powodzenia ! No i... odezwij się później :)

envi
656
envi 656
#723.12.2008, 10:11

hmm, dzieki za wszystkie porady - ostatecznie po prostu zrekonfugurowalam system (czy jak sie to tam nazywa), przywrocilam sobie do wersji sprzed tych kilku dni i wszystko pieknie chodzi. Nie wiem co sie stalo?? Moze jakiegos wirusa sobie przypadkie sciagnelam lub co?? No i drodzy ludzie, dziekuje za wasze rady ale sa tak kosmiczne ze w zyciu bym tego nie zrobila: 'Sprawdź, czy w wyświetlonej konfiguracji bezprzewodowej karty sieciowej (Wireless) masz wpisane konkretne wartości cyfrowe, a nie same zera:
- Adres IP
- Maska podsieci
- Brama domyślna
- Serwer DHCP
- Serwer DNS'
Dla mnie to jest czarna magia jakies bramy domyslne, cyferki, srerki,...

Model mam Toschiba Sattelite cos tam...anyway - mam nadzieje ze juz mi sie nic zlego nie stanie, a jak cos to po prostu zaniose do sklepu...

  • Strona
  • 1

Katalog firm