Do góry

Google maps. Problem...

Temat zamknięty
jmariusz3
18 748
jmariusz3 18 748
19.04.2011, 17:17

hej.
od jakiegos czasu nie otwiera mi sie strona google maps.
wyswietala sie tylko komunikat :

Nadal się wczytuje... Zbyt wolno? Zobacz kilka porad dla tego problemu lub wybierz podstawowy tryb HTML.

pobralem jakies (ponoc) brakujace wtyczki , i dalej nic :/

o co chodzi ???

elastycznyjozef
21 107 15
elastycznyjozef 21 107 15
#119.04.2011, 17:23

To raczej problem z software, nie hardware ;)
Próbowałeś inną przeglądarkę?

jmariusz3
18 748
jmariusz3 18 748
#219.04.2011, 17:41

na IE tez nie chodzi :/

elastycznyjozef
21 107 15
elastycznyjozef 21 107 15
#319.04.2011, 18:14

Chrome?

jmariusz3
18 748
jmariusz3 18 748
#419.04.2011, 18:30

tez nie :/ z ta roznica ze komunikat jest po angielsku.

frico
571
frico 571
#519.04.2011, 18:35

Pospules.
Zerknij czy przypadkiem nie laczysz sie przez jakies proxy.

A swoja droga, to w twoim poscie nie ma nawet podstawowych informacji: jaki system, jaka przegladarka, provider, czy inne strony chodza.
Jednym slowem zgaduj zgadula.

jmariusz3
18 748
jmariusz3 18 748
#619.04.2011, 18:38

inne chodza. emito tylko czasem zamula ;)
firefox.

klimsen
51
klimsen 51
#719.04.2011, 18:47

Mialem kiedys to samo

radnor
26 179 16
radnor 26 179 16
#819.04.2011, 18:55

no to klimsen pomogłeś. ;)

wchodzisz przez .co.uk czy przez .com?

Odinstaluj wszystkie wersje Javy, bo pewnie masz milion aktualizacji i spróbuj z najnowszą na czysto:

https://cds.sun.com/is-bin/INTERSHO...

jmariusz3
18 748
jmariusz3 18 748
#919.04.2011, 18:58

radnor, kompa kupilem z dwa miechy temu.
nie znam sie na tym , wiec nie sciagam nic co jest mi zbedne.
Java jak sie pojawia zaraz po odpaleniu , to odrzucam.
maps smigalo z tydzien temu. teraz zawiecha na maksa :/

radnor
26 179 16
radnor 26 179 16
#1019.04.2011, 19:03

"Java jak sie pojawia zaraz po odpaleniu , to odrzucam."

Niezbyt mądre korzystać z niepołatanych wersji :)

jmariusz3
18 748
jmariusz3 18 748
#1119.04.2011, 19:07

#10 jakies tam antywirusy mam ( ponoc).
ta java nie jest mi do niczego potrzeba, wiec ja won. ale fakt ze nie wiem czemu sie pojawia ?? he, czemu i po co ???

elastycznyjozef
21 107 15
elastycznyjozef 21 107 15
#1219.04.2011, 19:24

maps.google.com nie chodzi przypadkiem na Javie? ;>

jmariusz3
18 748
jmariusz3 18 748
#1319.04.2011, 19:28

probowalem na rozne sposoby :/
mowie , jave odrzucam od poczatku kiedy mam tego kompa, a maps nie smiga od tygodnia, wczesniej chodzilo.

elastycznyjozef
21 107 15
elastycznyjozef 21 107 15
#1419.04.2011, 19:31

Ale może zmienili coś w kodzie, który ma związek z update Javy.
Spróbuj.

jmariusz3
18 748
jmariusz3 18 748
#1519.04.2011, 19:38

radnor
#8 | Dziś - 18:55

wchodzisz przez .co.uk czy przez .com?

ani z .com ani z .pl :/

taaaa , mow mi tak jeszcze :/ do kompow nam dwie lewe rece :/

radnor
26 179 16
radnor 26 179 16
#1619.04.2011, 19:52

"ta java nie jest mi do niczego potrzeba, wiec ja won. ale fakt ze nie wiem czemu sie pojawia ?? he, czemu i po co ???"

Pojawia się bo jest zainstalowana, sciągnij ten update i zobacz, bo tak to do świąt do niczego nie dojdziemy. ;)

jmariusz3
18 748
jmariusz3 18 748
#1719.04.2011, 19:58

sciagnelem , dalej nic :/

YARIK
380
YARIK 380
#1819.04.2011, 20:23

Mapy z google nie chodza na javie. Sprobuj wyczyscic pamiec podreczna i probem powinien zniknac

niepokorny
428
#1919.04.2011, 21:10

ja wiem co ale nie powiem

niepokorny
428
#2019.04.2011, 21:11

elastyczny josef... tak chodzi na javie :) hehe sun by sie usmial :p

jmariusz3
18 748
jmariusz3 18 748
#2119.04.2011, 21:13

dodalem , sciagnalem , usunalem, wyczyscilem , pobralem...
ble ble ble
efekt ten sam :/

niepokorny
428
#2219.04.2011, 21:16

"Sprobuj wyczyscic pamiec podreczna i probem powinien zniknac"...

najlepiej odkurzaczem ! hehe

Profil nieaktywny
Beton_Gawel
#2319.04.2011, 21:18

należy podnieść laptopa prawą ręką, odwrócić się w stronę najbliższej ściany, a nastepnie z maksymalną siłą pchnąć laptopa w kierunku ściany wypowiadając głośne "ABRAKADABRA!"

podziekujesz jak wykonasz.
powinno pomoc.

Profil nieaktywny
Konto usunięte
#2419.04.2011, 21:20

Nie pozostaje Ci nic innego jak isc do kafejki internetowej i wydrukowac google maps...:P

niepokorny
428
#2519.04.2011, 21:21

mario. probowales innych przegladarek ?
jakiej przegladraki uzywasz ?

na 70% problem lezy gdzies w cookies, nalezy skasowac cookie's dla google
i wszystko powinno byc dobrze...

ten problem jest dosc typowy, wystapil na wszystkich moich komputerach
mozna powiedziec ze nie zalezy od przegladarki ani systemu
gdzies sie cos popieprzylo po stronie googla

tylko ze nie wiem jaka masz przegladarke wiec ciezko pomoc zdalnie

jmariusz3
18 748
jmariusz3 18 748
#2619.04.2011, 21:22

robiles tak ze swoim beton ? :)

Profil nieaktywny
Beton_Gawel
#2719.04.2011, 21:24

jmariusz3
#26 | Dziś - 21:22 .robiles tak ze swoim beton ? :)

tak ale z amiga600 jak prince of persia nie chciala wejsc.

jmariusz3
18 748
jmariusz3 18 748
#2819.04.2011, 21:29

#25

jmariusz3
#6 | Dziś - 18:38

firefox.

na innych przegladarkach to samo :/

Profil nieaktywny
Beton_Gawel
#2919.04.2011, 21:33

chcesz mam atlas uk lepsze to niz czekanie 6h moze jakis magik pomoze.

Profil nieaktywny
Konto usunięte
#3019.04.2011, 21:36

A masz tam beton opcje street view?? mozna zdjecia podoklejac w razie jakby co z tego wondku:

http://www.emito.net/spolecznosc/fo...

Katalog firm